Bug with forum.

8 years 1 month ago #19 by NL
Replied by NL on topic Bug with forum.
help --> about Firefox. But if you automatic update like me you should have 45.0

Trust is hard to gain but easy to lose.
The following user(s) said Thank You: Nikita

Please Log in or Create an account to join the conversation.

8 years 1 month ago #20 by Nikita
Replied by Nikita on topic Bug with forum.
Well, so no, correction, by checking the way you said, NL, i have and i'm presently using the 44.0.2, with 45.0 available ... :undecided:

C'mon, i'll manage that stuff tomorrow, today is Lord's day ... :sarcy: :D
The following user(s) said Thank You: NL

Please Log in or Create an account to join the conversation.

8 years 1 month ago #21 by snowman
Replied by snowman on topic Bug with forum.
Also don't consider playing tonight if you're planning to have
programs that auto update :D

"Straight and narrow is the path."

Please Log in or Create an account to join the conversation.

8 years 1 month ago #22 by Nikita
Replied by Nikita on topic Bug with forum.
Yeah yeah, i know you hate updates, Snow ... :sarcy: :D

Please Log in or Create an account to join the conversation.

  • Lukasz birthday is in 7 days (41)
Powered by Kunena Forum